summaryrefslogtreecommitdiffstats
path: root/kchart/pics/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kchart/pics/Makefile.am')
-rw-r--r--kchart/pics/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/kchart/pics/Makefile.am b/kchart/pics/Makefile.am
new file mode 100644
index 00000000..9a0d912d
--- /dev/null
+++ b/kchart/pics/Makefile.am
@@ -0,0 +1,17 @@
+
+KDE_ICON = kchart
+
+kchartpics_DATA = chart_bar_beside.png chart_bar_layer.png chart_bar_percent.png \
+ chart_hilo_close.png chart_hilo_normal.png chart_hilo_openclose.png \
+ chart_area_normal.png chart_area_percent.png chart_area_stacked.png \
+ chart_line_normal.png chart_line_percent.png chart_line_stacked.png \
+ chart_polar_normal.png chart_polar_percent.png chart_polar_stacked.png \
+ chart_legend_top.png chart_legend_topleft.png chart_legend_topright.png \
+ chart_legend_nolegend.png chart_legend_left.png chart_legend_right.png \
+ chart_legend_bottom.png chart_legend_bottomleft.png chart_legend_bottomright.png \
+ chart_legend_toplefttop.png chart_legend_topleftleft.png \
+ chart_legend_bottomleftbottom.png chart_legend_bottomleftleft.png \
+ chart_legend_toprighttop.png chart_legend_toprightright.png \
+ chart_legend_bottomrightbottom.png chart_legend_bottomrightright.png
+
+kchartpicsdir = $(kde_datadir)/kchart/pics