summaryrefslogtreecommitdiffstats
path: root/krita/plugins/viewplugins/screenshot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'krita/plugins/viewplugins/screenshot/Makefile.am')
-rw-r--r--krita/plugins/viewplugins/screenshot/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/krita/plugins/viewplugins/screenshot/Makefile.am b/krita/plugins/viewplugins/screenshot/Makefile.am
deleted file mode 100644
index f05e3154..00000000
--- a/krita/plugins/viewplugins/screenshot/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-kritarcdir = $(kde_datadir)/kritaplugins
-kritarc_DATA = screenshot-krita.rc
-
-EXTRA_DIST = $(kritarc_DATA)
-
-INCLUDES = -I$(srcdir)/../../../sdk \
- -I$(srcdir)/../../../core \
- -I$(srcdir)/../../../kritacolor/ \
- -I$(srcdir)/../../../ui \
- $(KOFFICE_INCLUDES) \
- $(all_includes)
-
-kde_module_LTLIBRARIES = kritascreenshot.la
-
-kritascreenshot_la_SOURCES = screenshot.cpp ksnapshot.cpp regiongrabber.cpp ksnapshotwidget.ui
-noinst_HEADERS = screenshot.h ksnapshot.h regiongrabber.h ksnapshotwidget.h ksnapshotwidget.ui.h
-
-kritascreenshot_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lkdecore -lkdeui -lkjs -lkdefx -lkio -lkparts -L../../../../krita/kritacolor/.libs -lkritacolor -L../../../../krita/core/.libs -lkritaimage \
- -L../../../../krita/ui/.libs -lkritaui -L../../../../lib/kofficeui/.libs -lkofficeui -lkdeprint
-kritascreenshot_la_LIBADD = ../../../libkritacommon.la
-
-kde_services_DATA = kritascreenshot.desktop
-
-kritascreenshot_la_METASOURCES = AUTO
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kscreenshot_plugin.pot