summaryrefslogtreecommitdiffstats
path: root/lib/kotext/kohyphen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/kotext/kohyphen/Makefile.am')
-rw-r--r--lib/kotext/kohyphen/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/kotext/kohyphen/Makefile.am b/lib/kotext/kohyphen/Makefile.am
index a509da52..c564b4cb 100644
--- a/lib/kotext/kohyphen/Makefile.am
+++ b/lib/kotext/kohyphen/Makefile.am
@@ -17,5 +17,5 @@ SUBDIRS = . hyphdicts
check_PROGRAMS = kohyphentest
kohyphentest_SOURCES = kohyphentest.cpp
-kohyphentest_LDADD = ./libkohyphen.la $(LIB_QT) $(LIB_TDECORE)
-kohyphentest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kohyphentest_LDADD = ./libkohyphen.la $(LIB_TQT) $(LIB_TDECORE)
+kohyphentest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor