summaryrefslogtreecommitdiffstats
path: root/conduits/popmail/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:29 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:29 +0900
commit38d7b2a492979302d1fc2db870aeb8850a954417 (patch)
treee85004bd4a098df8f228d646d180f28823abb004 /conduits/popmail/Makefile.am
parent9abc4fc0d543a9e2cec15d1f392863d2916b7f6f (diff)
downloadkpilot-38d7b2a492979302d1fc2db870aeb8850a954417.tar.gz
kpilot-38d7b2a492979302d1fc2db870aeb8850a954417.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'conduits/popmail/Makefile.am')
-rw-r--r--conduits/popmail/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/conduits/popmail/Makefile.am b/conduits/popmail/Makefile.am
index cc1e444..c892849 100644
--- a/conduits/popmail/Makefile.am
+++ b/conduits/popmail/Makefile.am
@@ -16,7 +16,7 @@ kde_module_LTLIBRARIES = conduit_popmail.la
conduit_popmail_la_SOURCES = popmailSettings.kcfgc setup-dialog.ui \
popmail-factory.cc setupDialog.cc \
popmail-conduit.cc
-conduit_popmail_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(PISOCK_LIB) $(LIB_QT) -ltdecore -ltdeio -ltdeui -lDCOP
+conduit_popmail_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(PISOCK_LIB) $(LIB_TQT) -ltdecore -ltdeio -ltdeui -lDCOP
conduit_popmail_la_LIBADD = ../../lib/libkpilot.la $(LIB_TDEIO)
# this option you can leave out. Just, if you use "make dist", you need it