summaryrefslogtreecommitdiffstats
path: root/conduits/timeconduit/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-05-29 19:05:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-05-29 19:31:17 +0900
commit66abbed5e08370412b81be1628590898ceeeb604 (patch)
treeb31703c326b690ad90f926f97ce0e92e70bf7cdd /conduits/timeconduit/Makefile.am
parent51b78ed87ec5219dc0413aa86132f16cb0a8cab1 (diff)
downloadkpilot-66abbed5e08370412b81be1628590898ceeeb604.tar.gz
kpilot-66abbed5e08370412b81be1628590898ceeeb604.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'conduits/timeconduit/Makefile.am')
-rw-r--r--conduits/timeconduit/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/conduits/timeconduit/Makefile.am b/conduits/timeconduit/Makefile.am
index b7326d6..2d8c8ae 100644
--- a/conduits/timeconduit/Makefile.am
+++ b/conduits/timeconduit/Makefile.am
@@ -12,9 +12,9 @@ kde_module_LTLIBRARIES = conduit_time.la
conduit_time_la_SOURCES = timeConduitSettings.kcfgc \
- time-factory.cc \
- time-setup.cc \
- time-conduit.cc \
+ time-factory.cpp \
+ time-setup.cpp \
+ time-conduit.cpp \
time-setup_dialog.ui
conduit_time_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(PISOCK_LIB) $(LIB_TQT) -ltdecore -ltdeio -ltdeui
conduit_time_la_LIBADD = ../../lib/libkpilot.la $(LIB_TDEUI)