summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-11-11 10:25:54 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-11-11 10:25:54 +0100
commit27bcbef791e77e55af73c4f1ec99e0459e3dd213 (patch)
treeb9a7a172617ae6fca14a7717891736974ab06519 /CMakeLists.txt
parent90f63a97bb8775f2cc64cb2d6d1c19e65647a138 (diff)
downloadkplayer-27bcbef791e77e55af73c4f1ec99e0459e3dd213.tar.gz
kplayer-27bcbef791e77e55af73c4f1ec99e0459e3dd213.zip
Copy translations to a new directory layout.
Use common rules for build and install translations. Use common rules for build and install documentation. Added translation of .desktop files. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a1c5d8c..97a6b01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,8 +73,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( ${PROJECT_NAME} )
add_subdirectory( icons )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_project_docs( BUILD_DOC )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )