summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 61daaec..fdb8aa4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -56,6 +56,10 @@ kdelnk_DATA = krecipes.desktop
rcdir = $(kde_datadir)/krecipes
rc_DATA = krecipesui.rc
+# this is where the pixmap file goes
+pixmapdir = $(datadir)/pixmaps
+pixmap_DATA = krecipes.xpm
+
messages: rc.cpp
find ./ -name \*.ui | xargs --no-run-if-empty $(EXTRACTRC) >> rc.cpp
$(XGETTEXT) rc.cpp `find ./ -name \*.cpp` -o $(podir)/krecipes.pot