summaryrefslogtreecommitdiffstats
path: root/src/sounds/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sounds/Makefile.am')
-rw-r--r--src/sounds/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/sounds/Makefile.am b/src/sounds/Makefile.am
new file mode 100644
index 0000000..3662e47
--- /dev/null
+++ b/src/sounds/Makefile.am
@@ -0,0 +1,13 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+
+INCLUDES = $(all_includes)
+
+EXTRA_DIST = ksensors_alert.wav
+
+install-data-local:
+ $(mkinstalldirs) $(kde_datadir)/sounds
+ $(INSTALL_DATA) $(srcdir)/ksensors_alert.wav $(kde_datadir)/sounds/ksensors_alert.wav
+uninstall-local:
+ -rm -f $(kde_datadir)/sounds/ksensors_alert.wav
+
+####### kdevelop will overwrite this part!!! (end)############