summaryrefslogtreecommitdiffstats
path: root/src/sounds/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sounds/Makefile.am')
-rw-r--r--src/sounds/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/sounds/Makefile.am b/src/sounds/Makefile.am
index 3662e47..64a40e5 100644
--- a/src/sounds/Makefile.am
+++ b/src/sounds/Makefile.am
@@ -5,9 +5,9 @@ INCLUDES = $(all_includes)
EXTRA_DIST = ksensors_alert.wav
install-data-local:
- $(mkinstalldirs) $(kde_datadir)/sounds
- $(INSTALL_DATA) $(srcdir)/ksensors_alert.wav $(kde_datadir)/sounds/ksensors_alert.wav
+ $(mkinstalldirs) $(kde_sounddir)
+ $(INSTALL_DATA) $(srcdir)/ksensors_alert.wav $(kde_sounddir)/ksensors_alert.wav
uninstall-local:
- -rm -f $(kde_datadir)/sounds/ksensors_alert.wav
+ rm -f $(kde_sounddir)/ksensors_alert.wav
####### kdevelop will overwrite this part!!! (end)############