summaryrefslogtreecommitdiffstats
path: root/extras/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-01-30 11:42:53 +0100
committergregory guy <g-gregory@gmx.fr>2019-01-30 11:42:53 +0100
commitd4155deb8d425efa01e2d2e9332ecfe4f12ccb9c (patch)
tree79dbcd781a717bf2c736243de0afbb6de0d170b1 /extras/CMakeLists.txt
parent8ecce8449d1f8e512b3f5ea03531cf85ce762916 (diff)
downloadkshutdown-d4155deb8d425efa01e2d2e9332ecfe4f12ccb9c.tar.gz
kshutdown-d4155deb8d425efa01e2d2e9332ecfe4f12ccb9c.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'extras/CMakeLists.txt')
-rw-r--r--extras/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/extras/CMakeLists.txt b/extras/CMakeLists.txt
new file mode 100644
index 0000000..4645d0a
--- /dev/null
+++ b/extras/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_subdirectory( multimedia )
+add_subdirectory( shutdown )
+add_subdirectory( system )
+
+install(
+ FILES hibernate.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/extras
+)