summaryrefslogtreecommitdiffstats
path: root/apps/kttorinfo/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 02:37:40 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 02:37:40 +0000
commit9ad5c7b5e23b4940e7a3ea3ca3a6fb77e6a8fab0 (patch)
treed088b5210e77d9fa91d954d8550e00e372b47378 /apps/kttorinfo/Makefile.am
downloadktorrent-9ad5c7b5e23b4940e7a3ea3ca3a6fb77e6a8fab0.tar.gz
ktorrent-9ad5c7b5e23b4940e7a3ea3ca3a6fb77e6a8fab0.zip
Updated to final KDE3 ktorrent release (2.2.6)
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/ktorrent@1077377 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'apps/kttorinfo/Makefile.am')
-rw-r--r--apps/kttorinfo/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/apps/kttorinfo/Makefile.am b/apps/kttorinfo/Makefile.am
new file mode 100644
index 0000000..01e34c3
--- /dev/null
+++ b/apps/kttorinfo/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = -I$(srcdir)/../../libktorrent $(all_includes)
+METASOURCES = AUTO
+
+bin_PROGRAMS = kttorinfo
+kttorinfo_SOURCES = main.cpp
+kttorinfo_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+kttorinfo_LDADD = ../../libktorrent/libktorrent.la $(LIB_KPARTS) $(LIB_KFILE) \
+ $(LIB_KIO)
+
+KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)