summaryrefslogtreecommitdiffstats
path: root/kernel/kls_png/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-02-24 17:43:19 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-02-24 17:43:19 +0000
commit0292059f4a16434600564cfa3f0ad2309a508a54 (patch)
treed95953cd53011917c4df679b96aedca39401b54f /kernel/kls_png/Makefile.am
downloadlibksquirrel-0292059f4a16434600564cfa3f0ad2309a508a54.tar.gz
libksquirrel-0292059f4a16434600564cfa3f0ad2309a508a54.zip
Added libksquirrel for KDE3
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/libraries/libksquirrel@1095624 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kernel/kls_png/Makefile.am')
-rw-r--r--kernel/kls_png/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kernel/kls_png/Makefile.am b/kernel/kls_png/Makefile.am
new file mode 100644
index 0000000..c66c0f2
--- /dev/null
+++ b/kernel/kls_png/Makefile.am
@@ -0,0 +1,15 @@
+SUBDIRS = ksquirrel-libs-png
+
+INCLUDES = -I../include -Iksquirrel-libs-png
+
+pkglib_LTLIBRARIES = libkls_png.la
+
+libkls_png_la_SOURCES = fmt_codec_png.cpp fmt_codec_png_defs.h
+
+libkls_png_la_LDFLAGS = ${SQ_RELEASE}
+
+libkls_png_la_LIBADD = ${SQ_LOCAL_RPATH} -Lksquirrel-libs-png -lksquirrel-libs-png
+
+EXTRA_DIST = README
+
+AM_CXXFLAGS = -DCODEC_PNG \ No newline at end of file