summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit51da02500ae935550ab9c6dec3cf6c8702b5c479 (patch)
treee8c9c1f6ce9d47a2184b4591f894f9e984dcdaba /Makefile.am
downloadlibltdl-51da02500ae935550ab9c6dec3cf6c8702b5c479.tar.gz
libltdl-51da02500ae935550ab9c6dec3cf6c8702b5c479.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..e6813bd
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+AUTOMAKE_OPTIONS = no-dependencies foreign
+
+noinst_HEADERS = ltdl.h ltdl_win.h
+noinst_LTLIBRARIES = libltdlc.la
+
+libltdlc_la_SOURCES = ltdl.c
+libltdlc_la_LIBADD = $(LIBADD_DL)
+
+## Because we do not have automatic dependency tracking:
+ltdl.lo: $(srcdir)/ltdl.h $(top_builddir)/config.h
+
+apidox:
+
+.PHONY: apidox
+