summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-11-24 23:10:11 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-11-24 23:10:11 +0900
commit0d2517aa9431164326a755f0f5dd95da142b55b4 (patch)
treeef72c4a91f7d47d98314ae59a075295f8d7d14b1 /CMakeLists.txt
parentd47695232c516ca63f804d1181da5cc863ded886 (diff)
downloadlibr-0d2517aa9431164326a755f0f5dd95da142b55b4.tar.gz
libr-0d2517aa9431164326a755f0f5dd95da142b55b4.zip
Remove libglade related code, since libglade is no longer available
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6c29ca..78d5571 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -95,10 +95,10 @@ if( NOT ZLIB_FOUND )
tde_message_fatal( "zlib are required, but not found on your system" )
endif( NOT ZLIB_FOUND )
-pkg_search_module( LIBGLADE libglade-2.0>=2.0.0 )
-if( NOT LIBGLADE_FOUND )
- tde_message_fatal( "libglade-2.0 are required, but not found on your system" )
-endif( NOT LIBGLADE_FOUND )
+pkg_search_module( GTK gtk+-2.0 )
+if( NOT GTK_FOUND )
+ tde_message_fatal( "gtk2 is required but was not found on your system" )
+endif( )
set( DL_LIBRARIES dl )
check_library_exists( ${DL_LIBRARIES} dlopen /lib HAVE_LIBDL )