summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2015-05-28 15:34:10 +0200
committerChristian Beier <dontmind@freeshell.org>2015-05-28 15:34:10 +0200
commit92f558482d94c5152174a1983a40863bd6b07911 (patch)
tree923bd820cae4a80ec4989cf26f047de7f95b41bc /Makefile.am
parent7c7e8e765c06a8af13c1f2662f1c7084c937738a (diff)
downloadlibtdevnc-92f558482d94c5152174a1983a40863bd6b07911.tar.gz
libtdevnc-92f558482d94c5152174a1983a40863bd6b07911.zip
Do away with rfbint.h generation and use stdint.h directly instead.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 5c2a94d..a7bc64d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@ ACLOCAL_AMFLAGS = -I m4
SUBDIRS=libvncserver examples libvncclient webclients client_examples test
DIST_SUBDIRS=libvncserver examples libvncclient webclients client_examples test
-EXTRA_DIST = CMakeLists.txt rfb/rfbint.h.cmake rfb/rfbconfig.h.cmake
+EXTRA_DIST = CMakeLists.txt rfb/rfbconfig.h.cmake
bin_SCRIPTS = libvncserver-config
@@ -10,9 +10,8 @@ pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libvncserver.pc libvncclient.pc
includedir=$(prefix)/include/rfb
-#include_HEADERS=rfb.h rfbconfig.h rfbint.h rfbproto.h keysym.h rfbregion.h
-include_HEADERS=rfb/rfb.h rfb/rfbconfig.h rfb/rfbint.h rfb/rfbproto.h \
+include_HEADERS=rfb/rfb.h rfb/rfbconfig.h rfb/rfbproto.h \
rfb/keysym.h rfb/rfbregion.h rfb/rfbclient.h
$(PACKAGE)-$(VERSION).tar.gz: dist