summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-03 15:45:42 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-03 15:45:42 +0200
commit3406eb9681fec4534cf3abd93d0f8f6774f2e930 (patch)
tree91e14536e526adfa9366aaf3ea01b8a455d094e8 /CMakeLists.txt
parent0e9bb47eea7ff611ff291b37d7f2073beeb7fb1b (diff)
downloadmplayerthumbs-3406eb9681fec4534cf3abd93d0f8f6774f2e930.tar.gz
mplayerthumbs-3406eb9681fec4534cf3abd93d0f8f6774f2e930.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dca85ae..b89fc39 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,8 +70,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files