summaryrefslogtreecommitdiffstats
path: root/src/common/port/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/port/CMakeLists.txt')
-rw-r--r--src/common/port/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/common/port/CMakeLists.txt b/src/common/port/CMakeLists.txt
new file mode 100644
index 0000000..59bacc2
--- /dev/null
+++ b/src/common/port/CMakeLists.txt
@@ -0,0 +1,6 @@
+
+##### libport (static)
+
+tde_add_library( port STATIC_PIC AUTOMOC
+ SOURCES parallel.cpp port.cpp serial.cpp usb_port.cpp port_base.cpp
+)