summaryrefslogtreecommitdiffstats
path: root/src/devices/mem24/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/devices/mem24/gui/CMakeLists.txt')
-rw-r--r--src/devices/mem24/gui/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/devices/mem24/gui/CMakeLists.txt b/src/devices/mem24/gui/CMakeLists.txt
new file mode 100644
index 0000000..1b2bdc9
--- /dev/null
+++ b/src/devices/mem24/gui/CMakeLists.txt
@@ -0,0 +1,9 @@
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+)
+
+##### libmem24ui (static)
+
+tde_add_library( mem24ui STATIC_PIC AUTOMOC
+ SOURCES mem24_hex_view.cpp mem24_memory_editor.cpp mem24_group_ui.cpp
+)