summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c5991ba..1dfd490 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,7 +9,7 @@ METASOURCES = AUTO
messages: rc.cpp
$(EXTRACTRC) `find . -name \*.ui -o -name \*.rc` > rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/qalculate_kde.pot
+ $(XGETTEXT) *.cpp -o $(podir)/qalculate_tde.pot
KDE_ICON = AUTO
@@ -18,29 +18,29 @@ KDE_ICON = AUTO
#########################################################################
# this is the program that gets installed. it's name is used for all
# of the other Makefile.am variables
-bin_PROGRAMS = qalculate-kde
+bin_PROGRAMS = qalculate-tde
# the application source, library search path, and link libraries
-qalculate_kde_SOURCES = buttonwithindexsignal.cpp kqalculate.cpp \
+qalculate_tde_SOURCES = buttonwithindexsignal.cpp kqalculate.cpp \
main.cpp preferences.cpp qalculatebuttonwithdata.cpp qalculateconvertnumberbasesdialog.cpp \
qalculateconvertunitsdialog.cpp qalculatedatasetsdialog.cpp qalculatedecimalsdialog.cpp qalculateeditdataobjectdialog.cpp \
qalculateeditdatasetdialog.cpp qalculateeditfunctiondialog.cpp qalculateeditmatrixvectordialog.cpp qalculateeditnamesdialog.cpp \
qalculateeditunitdialog.cpp qalculateeditunknownvariabledialog.cpp qalculateeditvariabledialog.cpp qalculateexportcsvdialog.cpp \
qalculateexpressionedit.cpp qalculatefunctionsdialog.cpp qalculateimportcsvdialog.cpp qalculateinsertfunctiondialog.cpp \
- qalculateinsertmatrixvectordialog.cpp qalculate_kde_utils.cpp qalculateperiodictabledialog.cpp qalculateplotdialog.cpp \
+ qalculateinsertmatrixvectordialog.cpp qalculate_tde_utils.cpp qalculateperiodictabledialog.cpp qalculateplotdialog.cpp \
qalculateprecisiondialog.cpp qalculatepreferencesdialog.cpp qalculatesetbasedialog.cpp \
qalculateunitsdialog.cpp qalculatevariablesdialog.cpp qalculateresultdisplay.cpp
-qalculate_kde_LDFLAGS = $(KDE_RPATH) $(all_libraries)
-qalculate_kde_LDADD = $(LIB_KDEUI) $(LIB_KIO)
+qalculate_tde_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+qalculate_tde_LDADD = $(LIB_KDEUI) $(LIB_KIO)
# this is where the desktop file will go
shelldesktopdir = $(xdg_appsdir)
-shelldesktop_DATA = qalculate_kde.desktop
+shelldesktop_DATA = qalculate_tde.desktop
# this is where the shell's XML-GUI resource file goes
-shellrcdir = $(kde_datadir)/qalculate_kde
-shellrc_DATA = qalculate_kdeui.rc
+shellrcdir = $(kde_datadir)/qalculate_tde
+shellrc_DATA = qalculate_tdeui.rc
noinst_HEADERS = preferences.h qalculateinsertfunctiondialog.h qalculateinsertmatrixvectordialog.h \
@@ -55,4 +55,4 @@ noinst_HEADERS = preferences.h qalculateinsertfunctiondialog.h qalculateinsertm
qalculateresultdisplay.h
install-exec-local:
- cd $(DESTDIR)$(bindir) && rm -f qalculate; $(LN_S) qalculate-kde qalculate
+ cd $(DESTDIR)$(bindir) && rm -f qalculate; $(LN_S) qalculate-tde qalculate