summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 411c564..90203f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,10 +14,7 @@ cmake_minimum_required( VERSION 3.1 )
##### general package setup #####################
-# The name of our project is "ROSEGARDEN". CMakeLists files in this project can
-# refer to the root source directory of the project as ${ROSEGARDEN_SOURCE_DIR}
-# and to the root binary directory of the project as ${ROSEGARDEN_BINARY_DIR}
-PROJECT(ROSEGARDEN)
+project( rosegarden )
##### include essential cmake modules ###########
@@ -112,7 +109,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( src )
add_subdirectory( data )
tde_conditional_add_project_docs( BUILD_DOC )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files #####################