summaryrefslogtreecommitdiffstats
path: root/trinity-apps/k3b-i18n
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2021-11-15 22:06:35 +0300
committerormorph <roma251078@mail.ru>2021-11-16 00:22:50 +0300
commit9f59a1d0c834bc706d6e74f0a0dc9f026e935b41 (patch)
treedbe2babfd8aea5f985063e94dcfa22679c93526f /trinity-apps/k3b-i18n
parentffbff856abb47b6fb62cdd430211c67f67478c5b (diff)
downloadtde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.tar.gz
tde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.zip
Added ebuilds for stable version 14.0.11
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/k3b-i18n')
-rw-r--r--trinity-apps/k3b-i18n/Manifest1
-rw-r--r--trinity-apps/k3b-i18n/k3b-i18n-14.0.11.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/trinity-apps/k3b-i18n/Manifest b/trinity-apps/k3b-i18n/Manifest
index f3871611..fe5c3952 100644
--- a/trinity-apps/k3b-i18n/Manifest
+++ b/trinity-apps/k3b-i18n/Manifest
@@ -1 +1,2 @@
+DIST k3b-i18n-trinity-14.0.11.tar.xz 4733544 BLAKE2B fba9a63668f915a66c679b23ab93cc16a4ae71acf5bc4c71649203b5f82fb088a9639b851c22fa56982df4344b6d70c37e6ac0ac4f79349a89393b1df411486b SHA512 06abb553771054a173a278dfbae711c5fb30ebe2dc617981b0a13a252efab5c7ac05feec7b1663bc467c9d2f861ae049e8fd0f1a6bb75a929c4d6c1fef7a9d77
DIST k3b-i18n-trinity-14.0.8.tar.xz 5005696 BLAKE2B 76913f73b72dc99ffc575c97bd3ce2d162bdc32bbfcb30394ed241f4aa67d23bd6af21df36ad2455f41a41c5e224c1186c65d607f08487b02cf344ffce1b563b SHA512 027d5a46b296e7f1610f66b5dc050bec7be681b96fe716ab2ffe5d8a2ee9df2c71b327e8ff189461946f975393c13087b3950797d7bb006dd4522c8426d33646
diff --git a/trinity-apps/k3b-i18n/k3b-i18n-14.0.11.ebuild b/trinity-apps/k3b-i18n/k3b-i18n-14.0.11.ebuild
new file mode 100644
index 00000000..0100d06e
--- /dev/null
+++ b/trinity-apps/k3b-i18n/k3b-i18n-14.0.11.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2021 Gentoo Authors
+# Copyright 2021 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+TRINITY_MODULE_TYPE="applications/multimedia"
+inherit trinity-base-2
+
+DESCRIPTION="K3b - internationalization translations"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~x86"
+fi
+IUSE="+handbook"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_MESSAGES=ON
+ -DBUILD_DOC="$(usex handbook)"
+ )
+ trinity-base-2_src_configure
+}