summaryrefslogtreecommitdiffstats
path: root/trinity-apps/ksensors
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2023-04-22 11:30:51 +0300
committerormorph <roma251078@mail.ru>2023-04-22 21:42:10 +0300
commit3e6b95222ab4ee71b69a570f49e1e887b166a83e (patch)
tree30fa95df5cd70e135890939da86d325d10bf0dca /trinity-apps/ksensors
parent70fc50722d8c4c3d7c566fb8ab9e7d4376eea1bf (diff)
downloadtde-packaging-gentoo-3e6b95222ab4ee71b69a570f49e1e887b166a83e.tar.gz
tde-packaging-gentoo-3e6b95222ab4ee71b69a570f49e1e887b166a83e.zip
Adding version 14.1.0
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/ksensors')
-rw-r--r--trinity-apps/ksensors/Manifest1
-rw-r--r--trinity-apps/ksensors/ksensors-14.1.0.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/trinity-apps/ksensors/Manifest b/trinity-apps/ksensors/Manifest
index 3c8295f2..1c258811 100644
--- a/trinity-apps/ksensors/Manifest
+++ b/trinity-apps/ksensors/Manifest
@@ -1 +1,2 @@
DIST ksensors-trinity-14.0.13.tar.xz 247668 BLAKE2B 3aba9416a25963f4bd1f3a95634ed4a39f24c92e5c3e2efb6c4ae06819a4fb2993e317922119d64ce6e2bd3b0c7fd90687953cf32d0d82f32819bd15acc5242c SHA512 63da4b1ed162248afc822d6c698f1dc403801e56dd9cb6cbf7a8c2ed6af4a100618414b956f5f08735c2549607cbc208d84746f28fc999f34892010aeb4588b5
+DIST ksensors-trinity-14.1.0.tar.xz 247704 BLAKE2B 38f838bb72f71334b4cda675d153d976d25e4e195ed2c746065d2637f8a2c1dfd06ce1e86988b95e643eb1ed2aebfed404457783f73ca786a1b847dc0ae209f2 SHA512 a3b98c63c7607a4db523d17f9da953eb0e720050f73b5f3318b15c63a62cb0ec94aef9cf782635a8a15564db5013b0c5379a845ddec90b1e024364469a506162
diff --git a/trinity-apps/ksensors/ksensors-14.1.0.ebuild b/trinity-apps/ksensors/ksensors-14.1.0.ebuild
new file mode 100644
index 00000000..47f2cfe5
--- /dev/null
+++ b/trinity-apps/ksensors/ksensors-14.1.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 2020-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="cs de es fr nb nl pl sv"
+
+TRINITY_MODULE_TYPE="applications/utilities"
+inherit trinity-base-2
+
+DESCRIPTION="A TDE GUI frontend to LM-Sensors"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+DEPEND="sys-apps/lm-sensors"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}