summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--dev-python/sip4-tqt/sip4-tqt-14.1.1.ebuild2
-rw-r--r--dev-python/sip4-tqt/sip4-tqt-14.1.2.ebuild2
-rw-r--r--dev-python/sip4-tqt/sip4-tqt-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/sip4-tqt/sip4-tqt-14.1.1.ebuild b/dev-python/sip4-tqt/sip4-tqt-14.1.1.ebuild
index a2e51109..0708a71e 100644
--- a/dev-python/sip4-tqt/sip4-tqt-14.1.1.ebuild
+++ b/dev-python/sip4-tqt/sip4-tqt-14.1.1.ebuild
@@ -37,7 +37,7 @@ src_configure() {
-b "${TDEDIR}/bin"
-e "${TDEDIR}/include"
)
- echo yes | "${EPYTHON}" configure.py "${myconf[@]}" CFLAGS="${CFLAGS}" || die
+ echo yes | "${EPYTHON}" configure.py "${myconf[@]}" CFLAGS="${CFLAGS}" LIBS="${LDFLAGS}" || die
}
src_compile() {
diff --git a/dev-python/sip4-tqt/sip4-tqt-14.1.2.ebuild b/dev-python/sip4-tqt/sip4-tqt-14.1.2.ebuild
index d714d308..10a7f524 100644
--- a/dev-python/sip4-tqt/sip4-tqt-14.1.2.ebuild
+++ b/dev-python/sip4-tqt/sip4-tqt-14.1.2.ebuild
@@ -37,7 +37,7 @@ src_configure() {
-b "${TDEDIR}/bin"
-e "${TDEDIR}/include"
)
- echo yes | "${EPYTHON}" configure.py "${myconf[@]}" CFLAGS="${CFLAGS}" || die
+ echo yes | "${EPYTHON}" configure.py "${myconf[@]}" CFLAGS="${CFLAGS}" LIBS="${LDFLAGS}" || die
}
src_compile() {
diff --git a/dev-python/sip4-tqt/sip4-tqt-9999.ebuild b/dev-python/sip4-tqt/sip4-tqt-9999.ebuild
index a2e51109..0708a71e 100644
--- a/dev-python/sip4-tqt/sip4-tqt-9999.ebuild
+++ b/dev-python/sip4-tqt/sip4-tqt-9999.ebuild
@@ -37,7 +37,7 @@ src_configure() {
-b "${TDEDIR}/bin"
-e "${TDEDIR}/include"
)
- echo yes | "${EPYTHON}" configure.py "${myconf[@]}" CFLAGS="${CFLAGS}" || die
+ echo yes | "${EPYTHON}" configure.py "${myconf[@]}" CFLAGS="${CFLAGS}" LIBS="${LDFLAGS}" || die
}
src_compile() {