summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick_automake/applications/kde-style-qtcurve/debian
diff options
context:
space:
mode:
authorRobert Xu <robxu9@gmail.com>2012-02-21 19:27:13 -0500
committerRobert Xu <robxu9@gmail.com>2012-02-21 19:27:13 -0500
commit5d7b5e6defb05f81691d286d40f67260c4733d00 (patch)
treeb2bfcca86b05179cad334dc61c5609e54ac7674d /ubuntu/maverick_automake/applications/kde-style-qtcurve/debian
parent580ce2082fe5054c9ad0e4f666cee9b4bfb2d0b6 (diff)
parenta14ac9de2f5843036c9f452f1188979fef17ae6d (diff)
downloadtde-packaging-5d7b5e6defb05f81691d286d40f67260c4733d00.tar.gz
tde-packaging-5d7b5e6defb05f81691d286d40f67260c4733d00.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tde-packaging
Diffstat (limited to 'ubuntu/maverick_automake/applications/kde-style-qtcurve/debian')
-rwxr-xr-xubuntu/maverick_automake/applications/kde-style-qtcurve/debian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/ubuntu/maverick_automake/applications/kde-style-qtcurve/debian/rules b/ubuntu/maverick_automake/applications/kde-style-qtcurve/debian/rules
index 66599ff61..4e41fdf0f 100755
--- a/ubuntu/maverick_automake/applications/kde-style-qtcurve/debian/rules
+++ b/ubuntu/maverick_automake/applications/kde-style-qtcurve/debian/rules
@@ -9,7 +9,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-DEB_CONFIGURE_INCLUDEDIR := /opt/kde3/include/kde
+DEB_CONFIGURE_INCLUDEDIR := /opt/kde3/include/tde
DEB_CONFIGURE_MANDIR := /opt/kde3/share/man
DEB_CONFIGURE_PREFIX := /opt/kde3
DEB_CONFIGURE_INFODIR := /opt/kde3/share/info
@@ -41,7 +41,7 @@ ifneq "$(wildcard /usr/share/misc/config.guess)" ""
cp -f /usr/share/misc/config.guess config.guess
endif
mkdir build
- cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/kde cmake ..
+ cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/tde cmake ..
touch config.status
build: build-stamp
@@ -50,7 +50,7 @@ build-stamp: config.status
dh_testdir
# Add here commands to compile the package.
- cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/kde $(MAKE)
+ cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/tde $(MAKE)
#docbook-to-man debian/kde-style-qtcurve.sgml > kde-style-qtcurve.1
touch $@
@@ -74,7 +74,7 @@ install: build
dh_installdirs
# Add here commands to install the package into debian/kde-style-qtcurve-kde3.
- cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/kde $(MAKE) DESTDIR=$(CURDIR)/debian/kde-style-qtcurve-kde3 install
+ cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/tde $(MAKE) DESTDIR=$(CURDIR)/debian/kde-style-qtcurve-kde3 install
# Build architecture-independent files here.