summaryrefslogtreecommitdiffstats
path: root/lilo-config/common/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-10 13:17:13 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-10 13:17:13 +0900
commitdfdb36548af310c02f7e5765cb84fa6561ffdd43 (patch)
treee039301a9536e065f1ec016e523601ca4128ec2e /lilo-config/common/CMakeLists.txt
parent8dabfd472020a13c811511e8e3ebb98be3441e17 (diff)
downloadtdeadmin-dfdb36548af310c02f7e5765cb84fa6561ffdd43.tar.gz
tdeadmin-dfdb36548af310c02f7e5765cb84fa6561ffdd43.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'lilo-config/common/CMakeLists.txt')
-rw-r--r--lilo-config/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lilo-config/common/CMakeLists.txt b/lilo-config/common/CMakeLists.txt
index 2682ad5..da0be8a 100644
--- a/lilo-config/common/CMakeLists.txt
+++ b/lilo-config/common/CMakeLists.txt
@@ -17,5 +17,5 @@ link_directories(
##### liloconfig-common (static) ################
tde_add_library( liloconfig-common STATIC_PIC AUTOMOC
- SOURCES String.cc Files.cc Disks.cc Config.cc lilo.cc
+ SOURCES String.cpp Files.cpp Disks.cpp Config.cpp lilo.cpp
)