summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-12-27 13:12:50 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-12-27 18:34:11 +0900
commit3df12e580bf4a71991a80424b5375157f6bce3db (patch)
tree5cfb727555f3161a3829ce3e64e665806cc6d5ae /CMakeLists.txt
parentab81005c219c6a8c104fc49e27f068048f59f7b1 (diff)
downloadtdebase-3df12e580bf4a71991a80424b5375157f6bce3db.tar.gz
tdebase-3df12e580bf4a71991a80424b5375157f6bce3db.zip
Replace pthread and dl linking with cmake-based variables
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c30ac10f..dd746e569 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,6 +28,7 @@ set( PACKAGE tdebase )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( FindThreads )
include( CheckIncludeFile )
include( CheckIncludeFiles )
include( CheckCSourceRuns )