summaryrefslogtreecommitdiffstats
path: root/nsplugins/viewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'nsplugins/viewer/CMakeLists.txt')
-rw-r--r--nsplugins/viewer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/nsplugins/viewer/CMakeLists.txt b/nsplugins/viewer/CMakeLists.txt
index 08a3778d7..48a71ed80 100644
--- a/nsplugins/viewer/CMakeLists.txt
+++ b/nsplugins/viewer/CMakeLists.txt
@@ -31,6 +31,6 @@ tde_add_executable( nspluginviewer AUTOMOC
../NSPluginCallbackIface.stub NSPluginClassIface.skel
nsplugin.cpp viewer.cpp qxteventloop.cpp
glibevents.cpp
- LINK tdeparts-shared tdeio-shared ${GLIB2_LIBRARIES} Xt ${DL_LIBRARIES}
+ LINK tdeparts-shared tdeio-shared ${GLIB2_LIBRARIES} Xt ${CMAKE_DL_LIBS}
DESTINATION ${BIN_INSTALL_DIR}
)