summaryrefslogtreecommitdiffstats
path: root/src/tdebluez-common/icons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tdebluez-common/icons/CMakeLists.txt')
-rw-r--r--src/tdebluez-common/icons/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/tdebluez-common/icons/CMakeLists.txt b/src/tdebluez-common/icons/CMakeLists.txt
new file mode 100644
index 0000000..1978ba9
--- /dev/null
+++ b/src/tdebluez-common/icons/CMakeLists.txt
@@ -0,0 +1,14 @@
+#################################################
+#
+# (C) 2018 Emanoil Kotsev
+# deloptes (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### install icons in /opt/trinity/share/icons ###############
+tde_install_icons( DESTINATION ${DATA_INSTALL_DIR}/tdebluez/icons )
+