summaryrefslogtreecommitdiffstats
path: root/src/tdebluezioslave/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tdebluezioslave/bluetooth/CMakeLists.txt')
-rw-r--r--src/tdebluezioslave/bluetooth/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/tdebluezioslave/bluetooth/CMakeLists.txt b/src/tdebluezioslave/bluetooth/CMakeLists.txt
index aabceb6..ac6e996 100644
--- a/src/tdebluezioslave/bluetooth/CMakeLists.txt
+++ b/src/tdebluezioslave/bluetooth/CMakeLists.txt
@@ -22,6 +22,9 @@ include_directories(
${DBUS_TQT_INCLUDE_DIRS}
)
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
##### tdeio_bluetooth (static) #############################
set( target tdeio_bluetooth )