summaryrefslogtreecommitdiffstats
path: root/keduca/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'keduca/CMakeLists.txt')
-rw-r--r--keduca/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/keduca/CMakeLists.txt b/keduca/CMakeLists.txt
new file mode 100644
index 00000000..da35483b
--- /dev/null
+++ b/keduca/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_subdirectory( libkeduca )
+add_subdirectory( keduca )
+add_subdirectory( keducabuilder )
+add_subdirectory( resources )
+
+install(
+ PROGRAMS keduca-shrinker
+ DESTINATION ${BIN_INSTALL_DIR}
+)