summaryrefslogtreecommitdiffstats
path: root/kio_ftps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kio_ftps/Makefile.am')
-rw-r--r--kio_ftps/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kio_ftps/Makefile.am b/kio_ftps/Makefile.am
index c9ad1de..e8dc265 100644
--- a/kio_ftps/Makefile.am
+++ b/kio_ftps/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES= $(all_includes)
# lib_ bedeutet, dass das folgende in libdir installiert werden soll
# _LTLIBRARIES bedeutet, dass es sich hierbei um libtool (also shared)
# Bibliotheken handelt
-lib_LTLIBRARIES = kio_ftps.la
+kde_module_LTLIBRARIES = kio_ftps.la
# Die Quellen fr kio_hello.la (Punkt durch _ ersetzt)
kio_ftps_la_SOURCES = ftp.cc ftp.h
@@ -19,7 +19,7 @@ kio_ftps_la_LIBADD = $(LIB_KSYCOCA)
# nicht wirklich als Bibliothek benutzt wird. $(KDE_PLUGIN) enth�t
# Standardflags fr KDE Module, z.B. um die Versionsnummern zu unter-
# drcken
-kio_ftps_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kio_ftps_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) $(LIB_KDECORE)
# kde_services_ installiert in kde_servicesdir ($KDEDIR/share/services)
# _DATA sind einfache Dateien