summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:44:07 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:44:23 +0100
commit04db1680fc2d52801c1ba9248eb04dbce96906c8 (patch)
tree0fcc5ba30444e5130d1b47094c73a4a33245f223 /CMakeLists.txt
parent2d47318b8f090efb53334894a584473050feaeff (diff)
downloadtdeio-sword-04db1680fc2d52801c1ba9248eb04dbce96906c8.tar.gz
tdeio-sword-04db1680fc2d52801c1ba9248eb04dbce96906c8.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit db310868250d3e047d0dc210f53087a354d66312)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 159c47c..11dd998 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )