summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index fdeb7a4..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-SUBDIRS = data pics
-
-INCLUDES = -I/usr/include/qt3 $(all_includes)
-
-CXXFLAGS += $(USE_EXCEPTIONS)
-
-kde_module_LTLIBRARIES = tdeio_sword.la
-
-tdeio_sword_la_SOURCES = tdeio_sword.cpp renderer.cpp ks_osishtml.cpp ks_gbfhtml.cpp \
- ks_thmlhtml.cpp utils.cpp swordutils.cpp swordoptions.cpp filter.cpp template.cpp plainhtml.cpp
-
-tdeio_sword_la_LIBADD = $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEIO) $(LIB_SWORD)
-
-tdeio_sword_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_PLUGIN)
-
-protocol_DATA = sword.protocol
-protocoldir = $(kde_servicesdir)
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/tdeio_sword.pot
-
-noinst_HEADERS = tdeio_sword.h renderer.h swordoptions.h ks_osishtml.h \
- ks_gbfhtml.h ks_thmlhtml.h utils.h swordutils.h option.h filter.h template.h plainhtml.h