summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-12-27 14:18:45 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-12-27 20:16:40 +0900
commite91e7e7f8a13ac99d8fe717b9fb7a6535c2bdf2f (patch)
tree97524130e4303d0183695b345c2b41c6b588c5c4 /CMakeLists.txt
parent4b6172160b5b584f50cf6ce1c12c6eaa417bc4c3 (diff)
downloadtdenetwork-e91e7e7f8a13ac99d8fe717b9fb7a6535c2bdf2f.tar.gz
tdenetwork-e91e7e7f8a13ac99d8fe717b9fb7a6535c2bdf2f.zip
Replace pthread linking with cmake-based variable
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dbce6644..ca9085c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,6 +27,7 @@ set( PACKAGE tdenetwork )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( FindThreads )
include( CheckFunctionExists )
include( CheckSymbolExists )
include( CheckIncludeFile )