summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-09 14:11:22 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-09 14:11:22 +0900
commita06e2c2f225d76b67b0058a9880222f75d5495c3 (patch)
tree6afffac4dbc4eb2f25bdd2847d5b1105699dc772 /kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
parente19d155e7eb8fe8dee0b10b954b09396816733db (diff)
downloadtdenetwork-a06e2c2f225d76b67b0058a9880222f75d5495c3.tar.gz
tdenetwork-a06e2c2f225d76b67b0058a9880222f75d5495c3.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am')
-rw-r--r--kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am32
1 files changed, 16 insertions, 16 deletions
diff --git a/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am b/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
index 2921049a..ddffd93e 100644
--- a/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
+++ b/kopete/protocols/jabber/jingle/libjingle/talk/base/Makefile.am
@@ -1,23 +1,23 @@
## Does not compile with final
KDE_OPTIONS = nofinal
-libcricketbase_la_SOURCES = socketaddress.cc \
- jtime.cc \
- asyncudpsocket.cc \
- messagequeue.cc \
- thread.cc \
- physicalsocketserver.cc \
- bytebuffer.cc \
- asyncpacketsocket.cc \
- network.cc \
- asynctcpsocket.cc \
- socketadapters.cc \
+libcricketbase_la_SOURCES = socketaddress.cpp \
+ jtime.cpp \
+ asyncudpsocket.cpp \
+ messagequeue.cpp \
+ thread.cpp \
+ physicalsocketserver.cpp \
+ bytebuffer.cpp \
+ asyncpacketsocket.cpp \
+ network.cpp \
+ asynctcpsocket.cpp \
+ socketadapters.cpp \
md5c.c \
- base64.cc \
- task.cc \
- taskrunner.cc \
- host.cc \
- socketaddresspair.cc
+ base64.cpp \
+ task.cpp \
+ taskrunner.cpp \
+ host.cpp \
+ socketaddresspair.cpp
noinst_HEADERS = asyncfile.h \
common.h \