summaryrefslogtreecommitdiffstats
path: root/knewsticker/knewstickerstub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knewsticker/knewstickerstub/Makefile.am')
-rw-r--r--knewsticker/knewstickerstub/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/knewsticker/knewstickerstub/Makefile.am b/knewsticker/knewstickerstub/Makefile.am
new file mode 100644
index 00000000..200e2eac
--- /dev/null
+++ b/knewsticker/knewstickerstub/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = -I$(top_srcdir)/knewsticker/common $(all_includes)
+
+bin_PROGRAMS = knewstickerstub
+
+servicedir = $(kde_appsdir)/.hidden
+service_DATA = knewstickerstub.desktop
+
+METASOURCES = AUTO
+
+knewstickerstub_SOURCES = knewstickerstub.cpp
+knewstickerstub_LDADD = $(LIB_KIO) ../common/libknewstickercommon.la
+knewstickerstub_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+