summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-08-28 15:43:51 +0200
committerSlávek Banko <slavek.banko@axis.cz>2022-08-28 15:54:28 +0200
commit28593cba62cd7639c6a0e3cbb4fd8508f6c9ea96 (patch)
tree11ce4c8c56acbb667ccf7a33fe2564dd1becef23 /CMakeLists.txt
parent795bcd2584759310a0fe512bff3c90841a47a5e4 (diff)
downloadtdepowersave-28593cba62cd7639c6a0e3cbb4fd8508f6c9ea96.tar.gz
tdepowersave-28593cba62cd7639c6a0e3cbb4fd8508f6c9ea96.zip
Copy translations to a new directory layout.
Use common rules for build and install translations. Use common rules for build and install documentation. Added translation of .desktop files. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4e682e..44c966a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,8 +66,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### source directories ########################
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_project_docs( BUILD_DOC )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files #####################