summaryrefslogtreecommitdiffstats
path: root/kbabel/addons/tdefile-plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbabel/addons/tdefile-plugins/CMakeLists.txt')
-rw-r--r--kbabel/addons/tdefile-plugins/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kbabel/addons/tdefile-plugins/CMakeLists.txt b/kbabel/addons/tdefile-plugins/CMakeLists.txt
index 57fe6f65..762f18e6 100644
--- a/kbabel/addons/tdefile-plugins/CMakeLists.txt
+++ b/kbabel/addons/tdefile-plugins/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES tdefile_po.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_po.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kbabel-desktops
+)
##### tdefile_po (module) #########################