summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-06 13:49:08 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-06 13:49:08 +0200
commite79fc265f939f1cea76f3d7c924308635fccdb51 (patch)
treeac1a390778a92dd2b97f87e6afda748bec0444dc /CMakeLists.txt
parentceab06555632f8804bfe40f7fae189e2fc36ff61 (diff)
downloadtdesudo-e79fc265f939f1cea76f3d7c924308635fccdb51.tar.gz
tdesudo-e79fc265f939f1cea76f3d7c924308635fccdb51.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1176115..73e4a6c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,8 +69,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files