summaryrefslogtreecommitdiffstats
path: root/languages/lib/designer_integration/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-28 14:42:41 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-28 14:42:41 +0900
commit36d1594949e416e812ed681ed3c84d80649fbf20 (patch)
treefd37c202692e90306ef60b7c84ff3446d7fa663a /languages/lib/designer_integration/CMakeLists.txt
parentc62b8d179c20b81c12363c73fb89d824d37ed2ce (diff)
downloadtdevelop-36d1594949e416e812ed681ed3c84d80649fbf20.tar.gz
tdevelop-36d1594949e416e812ed681ed3c84d80649fbf20.zip
qt -> tqt conversion:
kdeqt -> kdetqt qtkde -> tqtkde qtdesigner -> tqtdesigner Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'languages/lib/designer_integration/CMakeLists.txt')
-rw-r--r--languages/lib/designer_integration/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/languages/lib/designer_integration/CMakeLists.txt b/languages/lib/designer_integration/CMakeLists.txt
index 2b319a90..d5a57aea 100644
--- a/languages/lib/designer_integration/CMakeLists.txt
+++ b/languages/lib/designer_integration/CMakeLists.txt
@@ -27,7 +27,7 @@ link_directories(
##### headers ###################################
install( FILES
- qtdesignerintegration.h implementationwidget.h
+ tqtdesignerintegration.h implementationwidget.h
${CMAKE_CURRENT_BINARY_DIR}/implementationwidgetbase.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/languages/designer_integration )
@@ -37,7 +37,7 @@ install( FILES
tde_add_library( designerintegration SHARED AUTOMOC
SOURCES
implementationwidgetbase.ui implementationwidget.cpp
- qtdesignerintegration.cpp
+ tqtdesignerintegration.cpp
VERSION 0.0.0
LINK tdevelop-shared
DESTINATION ${LIB_INSTALL_DIR}