summaryrefslogtreecommitdiffstats
path: root/languages/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'languages/python/Makefile.am')
-rw-r--r--languages/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/languages/python/Makefile.am b/languages/python/Makefile.am
index feef469d..df1b906b 100644
--- a/languages/python/Makefile.am
+++ b/languages/python/Makefile.am
@@ -13,7 +13,7 @@ libkdevpythonsupport_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
libkdevpythonsupport_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
$(top_builddir)/languages/lib/designer_integration/libdesignerintegration.la
libkdevpythonsupport_la_SOURCES = pythonsupportpart.cpp pythonconfigwidget.cpp pythonconfigwidgetbase.ui \
- pythonimplementationwidget.cpp qtdesignerpythonintegration.cpp
+ pythonimplementationwidget.cpp tqtdesignerpythonintegration.cpp
tdeio_pydoc_la_SOURCES = pydoc.cpp
tdeio_pydoc_la_LIBADD = $(LIB_TDEIO)