summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-07-06 12:58:14 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-07-06 12:58:14 +0200
commit47925bdf26a0b6df210302a5181b273a4af270e0 (patch)
treea97ea28ce00b136a00d19370d93e073677234bf1 /CMakeLists.txt
parent8d394eaea3b017370f67f0084d4044fc5aadd914 (diff)
downloadtellico-47925bdf26a0b6df210302a5181b273a4af270e0.tar.gz
tellico-47925bdf26a0b6df210302a5181b273a4af270e0.zip
Merge desktop files translations into tellico.xml.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f692d6f..c6c9d9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,7 +111,10 @@ tde_create_translated_desktop(
SOURCE x-tellico.desktop
DESTINATION ${MIME_INSTALL_DIR}/application
)
-install( FILES tellico.xml
+tde_create_translated_desktop(
+ SOURCE tellico.xml
+ KEYWORDS comment
+ FORMAT xml
DESTINATION ${XDG_MIME_INSTALL_DIR}
)
install( FILES tellico.dtd tellico.tips