summaryrefslogtreecommitdiffstats
path: root/xslt/entry-templates/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-03-01 19:17:32 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-03-01 19:17:32 +0000
commite38d2351b83fa65c66ccde443777647ef5cb6cff (patch)
tree1897fc20e9f73a81c520a5b9f76f8ed042124883 /xslt/entry-templates/Makefile.am
downloadtellico-e38d2351b83fa65c66ccde443777647ef5cb6cff.tar.gz
tellico-e38d2351b83fa65c66ccde443777647ef5cb6cff.zip
Added KDE3 version of Tellico
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/tellico@1097620 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'xslt/entry-templates/Makefile.am')
-rw-r--r--xslt/entry-templates/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/xslt/entry-templates/Makefile.am b/xslt/entry-templates/Makefile.am
new file mode 100644
index 0000000..5b1b875
--- /dev/null
+++ b/xslt/entry-templates/Makefile.am
@@ -0,0 +1,17 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+
+
+EXTRA_DIST = Default.xsl Video.xsl Album.xsl Fancy.xsl Compact.xsl
+
+####### kdevelop will overwrite this part!!! (end)############
+
+xsldir = $(kde_datadir)/tellico/entry-templates
+xsl_DATA = Default.xsl Video.xsl Album.xsl Fancy.xsl Compact.xsl
+
+KDE_OPTIONS = noautodist
+
+CLEANFILES = *~
+
+# probably a better way to do this
+uninstall-hook:
+ -if [ -d $(xsldir) ]; then rmdir $(xsldir); fi