summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f692d6f..c6c9d9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,7 +111,10 @@ tde_create_translated_desktop(
SOURCE x-tellico.desktop
DESTINATION ${MIME_INSTALL_DIR}/application
)
-install( FILES tellico.xml
+tde_create_translated_desktop(
+ SOURCE tellico.xml
+ KEYWORDS comment
+ FORMAT xml
DESTINATION ${XDG_MIME_INSTALL_DIR}
)
install( FILES tellico.dtd tellico.tips