summaryrefslogtreecommitdiffstats
path: root/src/privoxytemplates/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-10-20 14:40:51 +0200
committergregory guy <gregory-tde@laposte.net>2021-01-13 18:12:31 +0100
commit81b64bcfc0a32fdeb0e4f367adbf273d924e55f4 (patch)
tree9e0903eb2b5cc19a7dcf4874d098a29133d3163c /src/privoxytemplates/CMakeLists.txt
parent8b4f72aa0753110a46db9195216f3c88e14a9b69 (diff)
downloadtork-81b64bcfc0a32fdeb0e4f367adbf273d924e55f4.tar.gz
tork-81b64bcfc0a32fdeb0e4f367adbf273d924e55f4.zip
Conversion to the cmake building system.
Signed-off-by: gregory guy <gregory-tde@laposte.net>
Diffstat (limited to 'src/privoxytemplates/CMakeLists.txt')
-rw-r--r--src/privoxytemplates/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/privoxytemplates/CMakeLists.txt b/src/privoxytemplates/CMakeLists.txt
new file mode 100644
index 0000000..7c92982
--- /dev/null
+++ b/src/privoxytemplates/CMakeLists.txt
@@ -0,0 +1,18 @@
+
+###### privoxy templates
+
+install(
+ FILES blocked cgi-error-404 cgi-error-bad-param cgi-error-disabled
+ cgi-error-file cgi-error-modified cgi-error-parse
+ cgi-style.css connect-failed default
+ edit-actions-add-url-form edit-actions-for-url
+ edit-actions-for-url-filter edit-actions-list
+ edit-actions-list-section edit-actions-list-url
+ edit-actions-remove-url-form edit-actions-url-form
+ mod-local-help mod-support-and-service mod-title
+ mod-unstable-warning no-such-domain show-request
+ show-status show-status-file show-url-info
+ show-version toggle toggle-mini untrusted
+
+ DESTINATION ${DATA_INSTALL_DIR}/tork/privoxy/templates
+)