summaryrefslogtreecommitdiffstats
path: root/examples/addressbook/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/addressbook/CMakeLists.txt')
-rw-r--r--examples/addressbook/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/examples/addressbook/CMakeLists.txt b/examples/addressbook/CMakeLists.txt
new file mode 100644
index 00000000..baa5a933
--- /dev/null
+++ b/examples/addressbook/CMakeLists.txt
@@ -0,0 +1,21 @@
+include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_BINARY_DIR}/include
+)
+
+link_directories()
+
+
+##### addressbook (executable)
+
+tde_add_executable( addressbook
+
+ SOURCES
+ centralwidget.cpp
+ mainwindow.cpp
+ main.cpp
+ LINK
+ tqt-mt-shared
+)
+
+tqt_automoc( addressbook )