summaryrefslogtreecommitdiffstats
path: root/examples/customlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/customlayout/CMakeLists.txt')
-rw-r--r--examples/customlayout/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/customlayout/CMakeLists.txt b/examples/customlayout/CMakeLists.txt
new file mode 100644
index 000000000..acff454ef
--- /dev/null
+++ b/examples/customlayout/CMakeLists.txt
@@ -0,0 +1,22 @@
+include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_BINARY_DIR}/include
+)
+
+link_directories()
+
+
+##### customlayout (executable)
+
+tde_add_executable( customlayout
+
+ SOURCES
+ border.cpp
+ card.cpp
+ flow.cpp
+ main.cpp
+ LINK
+ tqt-mt-shared
+)
+
+tqt_automoc( customlayout )