summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-07-07 14:57:19 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-07-07 18:01:17 +0900
commit75ac086627bd76a49bc6312384d1247185dfb0d3 (patch)
treebf3d5302762670d94d08c6f4eea83397fe921b68 /qtinterface/CMakeLists.txt
parent8f01e0e41611c5c919346c7d992537a3cc826d2f (diff)
downloadtqtinterface-75ac086627bd76a49bc6312384d1247185dfb0d3.tar.gz
tqtinterface-75ac086627bd76a49bc6312384d1247185dfb0d3.zip
Remove utility class nt* related header files
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 0f9616d..9f9f2c2 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -59,21 +59,21 @@ install( FILES
${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgeneric.h ${IFACE}/tqgif.h
${IFACE}/tqglobal.h ${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
${IFACE}/tqnetwork.h ${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
- ${IFACE}/tqabstractlayout.h ${IFACE}/tqasciicache.h ${IFACE}/tqasciidict.h ${IFACE}/tqasyncimageio.h
- ${IFACE}/tqbitarray.h ${IFACE}/tqbitmap.h ${IFACE}/tqbrush.h ${IFACE}/tqbuffer.h ${IFACE}/tqcache.h ${IFACE}/tqcleanuphandler.h
- ${IFACE}/tqcolor.h ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcstring.h ${IFACE}/tqcursor.h ${IFACE}/tqdatastream.h
- ${IFACE}/tqdeepcopy.h ${IFACE}/tqdict.h ${IFACE}/tqdir.h ${IFACE}/tqdrawutil.h
+ ${IFACE}/tqabstractlayout.h ${IFACE}/tqasyncimageio.h
+ ${IFACE}/tqbrush.h ${IFACE}/tqbuffer.h ${IFACE}/tqcleanuphandler.h
+ ${IFACE}/tqcolor.h ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcursor.h ${IFACE}/tqdatastream.h
+ ${IFACE}/tqdir.h ${IFACE}/tqdrawutil.h
${IFACE}/tqevent.h ${IFACE}/tqfile.h ${IFACE}/tqfileinfo.h
${IFACE}/tqfocusdata.h ${IFACE}/tqfontdatabase.h ${IFACE}/tqfont.h ${IFACE}/tqfontinfo.h ${IFACE}/tqfontmetrics.h
${IFACE}/tqgarray.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglcolormap.h ${IFACE}/tqglist.h
- ${IFACE}/tqgvector.h ${IFACE}/tqhostaddress.h ${IFACE}/tqintcache.h ${IFACE}/tqintdict.h
+ ${IFACE}/tqgvector.h ${IFACE}/tqhostaddress.h
${IFACE}/tqinterlacestyle.h ${IFACE}/tqiodevice.h ${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
- ${IFACE}/tqlibrary.h ${IFACE}/tqlocale.h ${IFACE}/tqmemarray.h ${IFACE}/tqmetaobject.h
+ ${IFACE}/tqlibrary.h ${IFACE}/tqlocale.h ${IFACE}/tqmetaobject.h
${IFACE}/tqmovie.h ${IFACE}/tqnamespace.h
${IFACE}/tqpaintdevice.h ${IFACE}/tqpaintdevicemetrics.h ${IFACE}/tqpainter.h ${IFACE}/tqpalette.h ${IFACE}/tqpen.h
${IFACE}/tqpicture.h ${IFACE}/tqpixmapcache.h ${IFACE}/tqpixmap.h ${IFACE}/tqpngio.h ${IFACE}/tqpointarray.h ${IFACE}/tqpoint.h
${IFACE}/tqpolygonscanner.h ${IFACE}/tqprinter.h
- ${IFACE}/tqrect.h ${IFACE}/tqregexp.h ${IFACE}/tqregion.h
+ ${IFACE}/tqrect.h ${IFACE}/tqregion.h
${IFACE}/tqsettings.h ${IFACE}/tqshared.h ${IFACE}/tqsignalslotimp.h
${IFACE}/tqsimplerichtext.h ${IFACE}/tqsocketdevice.h
${IFACE}/tqsyntaxhighlighter.h