summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-07-20 20:18:14 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-07-20 20:18:14 +0900
commit9c2c71c7148c8cafd564b07b27b4bc7dd8bb6648 (patch)
treee261e7587632c67cb16e89bc2cce6de4e863bd01 /qtinterface/CMakeLists.txt
parent9521d868a3bc283e18464f3ac83e25af87f02029 (diff)
downloadtqtinterface-9c2c71c7148c8cafd564b07b27b4bc7dd8bb6648.tar.gz
tqtinterface-9c2c71c7148c8cafd564b07b27b4bc7dd8bb6648.zip
Remove graphics class nt* related header files (part 2)
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 45da59a..99ac69d 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -40,7 +40,7 @@ install( FILES
${IFACE}/tqcommonstyle.h
${IFACE}/tqdesktopwidget.h ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
${IFACE}/tqerrormessage.h ${IFACE}/tqeventloop.h
- ${IFACE}/tqframe.h ${IFACE}/tqgl.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
+ ${IFACE}/tqframe.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
${IFACE}/tqguardedptr.h ${IFACE}/tqhbox.h ${IFACE}/tqhbuttongroup.h ${IFACE}/tqheader.h ${IFACE}/tqhgroupbox.h
${IFACE}/tqinputdialog.h ${IFACE}/tqlabel.h
${IFACE}/tqlayout.h ${IFACE}/tqlcdnumber.h ${IFACE}/tqlineedit.h ${IFACE}/tqlistbox.h ${IFACE}/tqlistview.h
@@ -70,17 +70,14 @@ install( FILES
${IFACE}/tqinterlacestyle.h ${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
${IFACE}/tqlibrary.h ${IFACE}/tqlocale.h ${IFACE}/tqmetaobject.h
${IFACE}/tqnamespace.h
- ${IFACE}/tqpalette.h ${IFACE}/tqpen.h
- ${IFACE}/tqpicture.h ${IFACE}/tqpixmapcache.h ${IFACE}/tqpixmap.h ${IFACE}/tqpngio.h ${IFACE}/tqpointarray.h ${IFACE}/tqpoint.h
- ${IFACE}/tqpolygonscanner.h ${IFACE}/tqprinter.h
- ${IFACE}/tqrect.h ${IFACE}/tqregion.h
+ ${IFACE}/tqpolygonscanner.h
${IFACE}/tqshared.h
${IFACE}/tqsimplerichtext.h
${IFACE}/tqsyntaxhighlighter.h
${IFACE}/tqtl.h
${IFACE}/tquuid.h
${IFACE}/tqvariant.h ${IFACE}/tqwhatsthis.h
- ${IFACE}/tqwmatrix.h ${IFACE}/private/tqucomextra_p.h
+ ${IFACE}/private/tqucomextra_p.h
${IFACE}/private/tqlayoutengine_p.h ${IFACE}/private/tqinternal_p.h ${IFACE}/private/tqeffects_p.h
${IFACE}/private/tqrichtext_p.h ${IFACE}/private/tqpluginmanager_p.h ${IFACE}/private/tqcom_p.h
${IFACE}/private/tqucom_p.h