summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-08-24 20:20:40 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-08-24 20:20:40 +0900
commitdd5e325cac2189313cc9dbfd82d83f6d440ae526 (patch)
tree8bbf0e58151cdf42d08cbe7e0592e5dd48306e73 /qtinterface/CMakeLists.txt
parente6e45b7b7468c3776fbbbd25d4853bca60114c9e (diff)
downloadtqtinterface-dd5e325cac2189313cc9dbfd82d83f6d440ae526.tar.gz
tqtinterface-dd5e325cac2189313cc9dbfd82d83f6d440ae526.zip
Remove style nt* related header files
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index f9c9e5a..c09f1b8 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -36,33 +36,30 @@ endif()
install( FILES
${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h
- ${IFACE}/tqcdestyle.h
- ${IFACE}/tqcommonstyle.h
${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
${IFACE}/tqerrormessage.h
${IFACE}/tqgplugin.h
${IFACE}/tqguardedptr.h
${IFACE}/tqinputdialog.h
- ${IFACE}/tqmessagebox.h ${IFACE}/tqmotifplusstyle.h ${IFACE}/tqmotifstyle.h
+ ${IFACE}/tqmessagebox.h
${IFACE}/tqnp.h
- ${IFACE}/tqplatinumstyle.h ${IFACE}/tqprintdialog.h
+ ${IFACE}/tqprintdialog.h
${IFACE}/tqrangecontrol.h
- ${IFACE}/tqsgistyle.h
${IFACE}/tqsound.h ${IFACE}/tqsplashscreen.h
${IFACE}/tqsplitter.h
${IFACE}/tqvalidator.h
- ${IFACE}/tqwindowsstyle.h ${IFACE}/tqassistantclient.h
+ ${IFACE}/tqassistantclient.h
${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgeneric.h ${IFACE}/tqgif.h
${IFACE}/tqglobal.h ${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
${IFACE}/tqabstractlayout.h ${IFACE}/tqasyncimageio.h
${IFACE}/tqcleanuphandler.h
- ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcursor.h
+ ${IFACE}/tqconnection.h ${IFACE}/tqcursor.h
${IFACE}/tqdrawutil.h
${IFACE}/tqfocusdata.h
${IFACE}/tqgarray.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglist.h
${IFACE}/tqgvector.h
- ${IFACE}/tqinterlacestyle.h ${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
+ ${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
${IFACE}/tqlibrary.h ${IFACE}/tqmetaobject.h
${IFACE}/tqnamespace.h
${IFACE}/tqpolygonscanner.h